2001 Saturn SL2 Serpentine Belt Tensioner Problems

In the summer of 2010 I had a loud tapping noise in my engine compartment. I had a mechanic friend listen and he thought it was the tensioner. He was right, but it took me a dozen hours over a period of a couple months to solve the problem. Ultimately, I had to do a little back-yard engineering.

How the Problems Started

I was travelling about 150 miles for a weekend trip. On the way I ran over a bungee cord with metal hooks. That cord flipped up into the engine compartment and caught the serpentine belt, which shredded apart but did not break completely. I pulled over and inspected the damage, then I made a couple calls to confirm that it was not attached to anything that would damage my engine. Finally, I continued the 60 miles I needed to cover to the next small town.

A small mechanic shop replaced the serpentine belt and I completed the trip.

A few weeks later, my battery light came on. My Alternator had gone bad. I replaced it with a rebuilt alternator from AutoZone. Because my belt was only a few weeks old, I did not replace the belt.

Shortly after replacing the alternator I heard a loud noise in the engine compartment. Because the alternator was just replaced, I thought it must be bad. I took it back to AutoZone and got a replacement and installed that. The noise was gone.

A few weeks later the car started making the same loud tapping noise again, especially in reverse. I had a mechanic friend listen and he thought it was the tensioner. So, I went to AutoZone, bought a Dayco brand (labelled as Duralast) Tensioner Assembly, and replaced the OE tensioner. The problem went away for a couple more weeks but returned after that.

Next, I replaced the Idler Pulley, but that didn't make any difference. I also tried another serpentine belt, this time a Goodyear brand. I was stumped for a few weeks. During that time I did research on the web, pulled and tested the parts touching the serpentine belt, and wondered what the problem could be.

Early on I verified that the noise I could hear was definitely something attached to the serpentine belt. To do so, I removed the serpentine belt and started the vehicle. If you try this yourself, do some serious research first. On some cars this can actually damage the engine.

With the serpentine belt removed, the car made no noise. So, I was sure it was something touching that belt.

Testing the Tensioner Movement

My understanding is that the tensioner should be about half way through it's range of motion to be effective. On my tensioner the full range of motion is about two inches. So, I suspect the tensioner should move about 1“ when I remove the serpentine belt.

With the belt on, I used a Sharpie to draw a line across both halves of the tensioner. Then I removed the belt and watched to see how far the tensioner moved. It moved only about 1/8 of an inch. It should have moved much farther.

Possible Solutions

Now that I know the tensioner is not moving far enough, I'm ready to think about how to solve that problem. Ultimately, I don't know which part has actually caused the problem. It could be the pulley on the alternator, the tensioner pulley, the idler pulley, or even the water pump (which I had also replaced at some point). Here are my options as I see them.

  1. Figure out which pulley is the wrong size.
  2. Buy a shorter serpentine belt.
  3. Buy a larger pulley for … something.

Which Pulley is Wrong?

The first thing I did was draw a diagram of all the pulleys. Because I didn't have an OE of everything, I had to rely on the measurements of after market parts. So, I went to my local parts stores and had them pull and measure each part.

One inconsistency I found was that the both Dayco and Gates sell a Tensioner Assembly that includes a 9cm pulley and they also sell a Tensioner Pulley replacement part that is much smaller than the one included on the full assembly. Both brands are consistent, however, so I assume the full assembly has some difference in angle that makes the larger pulley necessary.

With the exception I noted above, the after market parts were all the same across all brands. So, these trips to the parts stores turned out to be a total dead-end and just left me scratching my head more.

A Shorter Belt

The next thought I had was to purchase a smaller belt. I was using a 778 belt, which is 77.8” long. Since I need another 7/8“ of movement, I thought I'd get something 1/2” to 1“ shorter. I had 3 parts stores check inventory and the next smaller size went all the way down to 755 (2” shorter). That isn't going to work.

A Larger Pulley

So, my final thought was to increase the size of one of the pulleys. As I had previous pulled all these parts I had noticed that the idler pulley was a little less than 1/2 an inch larger than the tensioner pulley. The after market Idler Pulley was also metal, like the original OE tensioner pulley.

I decided to buy a second Idler Pulley and see if it would fit on the tensioner. It did fit and after the serpentine belt was re-routed I noticed that my previous mark was now about 5/8“ away from the stop. This fix had worked and all the parts are easily attainable if I need another replacement in the future.

comments powered by Disqus
2001_saturn_sl2_serpentine_belt_tensioner_problems.1454535842.txt.gz · Last modified: 2020/06/01 22:53 (external edit)