Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
linux:installing_phped_under_debian_etch [2009/02/01 01:05]
Joel Dare
linux:installing_phped_under_debian_etch [2020/06/01 22:53] (current)
Line 1: Line 1:
 +====== Installing PHPEd Under Debian Etch ======
  
 +  * Download PHPEd for Linux
 +  * Search the packages at debian.org for libstdc++6. ​ You need the development package that ends in "​-dev"​.
 +  * Install that package
 +
 +   sudo apt-get install libstdc++6-4.1-dev
 +
 +  * Debian has a newer version of libc6 than PHPEd expects, so create a symbolic link for PHPEd'​s benefit.
 +
 +  sudo ln -s libstdc++-libc6.2-2.so.3 libstdc++-libc6.1-1.so.2
 +
 +  * Make the PHPEd file executable
 +
 +  chmod +x NuSphere-phped-3.3.3evl-Linux.sh
 +
 +  * Run the file to install
 +
 +  sudo ./​NuSphere-phped-3.3.3evl-Linux.sh
comments powered by Disqus
linux/installing_phped_under_debian_etch.txt · Last modified: 2020/06/01 22:53 (external edit)